LE4D - Let’s Encrypt 4 Domino - Network Error - Changed LE Roots  

By Detlev Poettgen | 2/4/21 2:51 AM | Infrastructure - Notes / Domino | Added by Roberto Boccadoro

Let's Encrypt changed its own server SSL certificates used to communicate with their API endpoints in December 2020. Production - API Endpoint: https://acme-v02.api.letsencrypt.org/directory Staging - API Endpoint: https://acme-staging-v02.api.letsencrypt.org/directory This may result in Let's Encrypt 4 Domino (LE4D) no longer being able to communicate with the API during agent execution for certificate updates. The reason for it is, that the Let's Encrypt root / intermediate certificate are no longer trusted.